Bug 602041 - [abrt] crash in telepathy-haze-0.3.3-2.fc13: peer_connection_find_by_type: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-haze-0.3.3-2.fc13: peer_connection_find_by_type: Pr...
Status: CLOSED DUPLICATE of bug 575462
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-haze   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8dc4e5bbe194ac3aeab243f16fb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 03:12 UTC by Eric Lockett
Modified: 2010-11-08 19:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:12:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.53 KB, text/plain)
2010-06-09 03:12 UTC, Eric Lockett
no flags Details

Description Eric Lockett 2010-06-09 03:12:42 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/telepathy-haze
component: telepathy-haze
crash_function: peer_connection_find_by_type
executable: /usr/libexec/telepathy-haze
global_uuid: 8dc4e5bbe194ac3aeab243f16fb9a1e06e7569c5
kernel: 2.6.33.5-112.fc13.i686
package: telepathy-haze-0.3.3-2.fc13
rating: 4
reason: Process /usr/libexec/telepathy-haze was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Eric Lockett 2010-06-09 03:12:44 UTC
Created attachment 422409 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:12:07 UTC

*** This bug has been marked as a duplicate of bug 575462 ***

Comment 3 Karel Klíč 2010-11-08 19:12:07 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575462.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.