Bug 60206 - Dell WS340 boots to grub commandline
Dell WS340 boots to grub commandline
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: grub (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jeremy Katz
Glen Foster
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-21 18:48 EST by Rogelio Noriega
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-11 15:29:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci.txt (3.24 KB, text/plain)
2002-02-21 18:54 EST, Rogelio Noriega
no flags Details
grub.txt (566 bytes, text/plain)
2002-02-21 18:55 EST, Rogelio Noriega
no flags Details

  None (edit)
Description Rogelio Noriega 2002-02-21 18:48:34 EST
Description of Problem:
After installing pensacola, system boots to a grub commandline without the background image. I booted to rescue mode grub.conf looks to be ok (file attached grub.txt) I try to boot using lilo by running lilo -v that did not work system still boot to grub commandline. I then remade mkinitrd, reran lilo still nogo. Also attached is lspci.txt

Version-Release number of selected component (if applicable):


How Reproducible:100%


Steps to Reproduce:
1.Install Pensacola on a Dell WS340
2. Reboot system
3. 

Actual Results:System boots to grub commandline


Expected Results: System boots to OS


Additional Information: txt files attached
Comment 1 Rogelio Noriega 2002-02-21 18:54:01 EST
Created attachment 46340 [details]
lspci.txt
Comment 2 Rogelio Noriega 2002-02-21 18:55:38 EST
Created attachment 46341 [details]
grub.txt
Comment 3 Rogelio Noriega 2002-02-21 19:03:47 EST
              ****CORRECTION****

This is happening in Hampton not Pensacola

             ****CORRECTION****
Comment 4 Jeremy Katz 2002-02-22 11:49:40 EST
If at the grub command line, you try to boot manually using the lines in the
stanza in the grub.conf, does it work?  Also, if you boot to rescue mode and run
fdisk on the hard drive, are there actually partitions there?
Comment 5 Yil-Kyu Kang 2002-03-11 14:28:26 EST
Tested with beta2 and recieved expected behavior. Please test again and confirm.
Comment 6 John A. Hull 2002-03-12 17:44:52 EST
We can't reproduce this anymore. Closing.

Note You need to log in before you can comment on or make changes to this bug.