Bug 6021 - Hard drive installs aren't working
Summary: Hard drive installs aren't working
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-17 11:47 UTC by rsousa
Modified: 2015-01-07 23:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-10-18 13:23:06 UTC


Attachments (Terms of Use)

Description rsousa 1999-10-17 11:47:03 UTC
I'm enable to install RedHat 6.1 from a hard drive.
After searching the available packages but before presenting
the list the installation program crashes with an "Unable to
umount device resource busy" error.
In the news site I read about someone that solved the
problem by choosing one of the predefined configurations
with automatic partioning.
In my case I'm also getting a "Autopartitioning FAILURE"
error (using custom installation method) which I think is
the cause for the device busy error. The autopartitioning
component fails and doesn't release the device.

Comment 1 rsousa 1999-10-18 05:12:59 UTC
I've just found out that I had a corrupted package in the RPMS
directory. Download it again and the problem went away.


Note You need to log in before you can comment on or make changes to this bug.