Bug 602103 - Evolution shortcut installs to Office rather than Internet
Summary: Evolution shortcut installs to Office rather than Internet
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 06:57 UTC by Chris Ward
Modified: 2010-06-09 10:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 10:04:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ward 2010-06-09 06:57:06 UTC
Description of problem:

It seems to me that the default menu location for evolution 'mail and calendar' should be 'Internet' rather than 'Office'

Version-Release number of selected component (if applicable):
 evolution-2.28.3-3.el6


Just install evolution and check the Main Menu ('start menu') 

If there's some justification for this and we would rather keep it in 'office'... well... whateva'. I just want to make sure this is intentional. :)

Comment 1 RHEL Product and Program Management 2010-06-09 07:13:10 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux major release.  Product Management has requested further
review of this request by Red Hat Engineering, for potential inclusion in a Red
Hat Enterprise Linux Major release.  This request is not yet committed for
inclusion.

Comment 2 Milan Crha 2010-06-09 07:28:50 UTC
It's intentional. Evolution is not just an "internet" application, an email client, it's also a calendaring and address book application, thus the Office menu item. There used to be more icons for evolution, one for each view (Mail/Contacts/Calendar/Task/Memo), but it confused bug-buddy with choosing proper component or names for bugzilla reports, thus only one desktop file was created instead, if I recall correctly.

Comment 3 Chris Ward 2010-06-09 10:04:56 UTC
Okay... so i'll close it since it's intentional. I think it's silly... since both calendaring and address book are quite 'internet' related. But whateva'. :) We'll see what customers think once we ship rhel 6, i suppose.


Note You need to log in before you can comment on or make changes to this bug.