Bug 602113 - [abrt] crash in audacious-2.2-14.fc13: has_case_prefix: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in audacious-2.2-14.fc13: has_case_prefix: Process /usr/bin/auda...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: audacious   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Michael Schwendt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9674f81cb540835fb2251b8c8f5...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 07:43 UTC by Kuzz
Modified: 2010-06-23 17:49 UTC (History)
2 users (show)

Fixed In Version: audacious-2.2-16.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 17:49:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.87 KB, text/plain)
2010-06-09 07:44 UTC, Kuzz
no flags Details

Description Kuzz 2010-06-09 07:43:19 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: audacious --sm-client-id 102861cb2041d6000127599001700000022100040 --display=:0.0
component: audacious
crash_function: has_case_prefix
executable: /usr/bin/audacious2
global_uuid: 9674f81cb540835fb2251b8c8f5ce5b350033841
kernel: 2.6.33.5-112.fc13.x86_64
package: audacious-2.2-14.fc13
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Kuzz 2010-06-09 07:44:06 UTC
Created attachment 422460 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-06-09 08:33:07 UTC
Could you please say whether this crash is reproducible? And please explain briefly what you did before it crashed.

That may help with understanding the real problem instead of applying some band-aid. With some configurations (choice of plug-ins and usage patterns), Audacious suffers from sporadic crashes, which haven't been tracked down, but may not reoccur with future releases due to bigger reorganisation of the code.

Comment 3 Fedora Update System 2010-06-09 10:08:50 UTC
audacious-2.2-16.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/audacious-2.2-16.fc13

Comment 4 Kuzz 2010-06-09 10:55:13 UTC
Playing Monkey's Audio file.
The tracks are described in the Cue sheet
Trying to view information about a file leads to crash (Alt+I)
___________________
Sorry. GoogleTranslate

Comment 5 Fedora Update System 2010-06-10 19:11:24 UTC
audacious-2.2-16.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update audacious'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/audacious-2.2-16.fc13

Comment 6 Kuzz 2010-06-11 07:34:44 UTC
audacious-2.2-16: 
The problem is not reproduced

Comment 7 Fedora Update System 2010-06-23 17:49:32 UTC
audacious-2.2-16.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.