Bug 602114 - [gnome-power-manager] fails to put system to sleep
[gnome-power-manager] fails to put system to sleep
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 03:44 EDT by Joachim Frieben
Modified: 2011-02-12 09:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-12 09:16:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2010-06-09 03:44:32 EDT
Description of problem:
Sleep delay is set to 30 minutes. However, even after 2 hours of being idle, the system is still up and running.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.30.1-1.fc13.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Set sleep delay to 30 minutes.
2. Check state of idle system 2 hours later.
  
Actual results:
System is up and running.

Expected results:
System has been suspended.

Additional info:
- Suspend works correctly when triggered manually via the shutdown
  dialog window.
- http://www.smolts.org/client/show/pub_a8642963-0ed6-4de5-8336-91e25ee24de4
Comment 1 Joachim Frieben 2011-02-12 09:16:55 EST
Fixed in current F13, probably a pm-utils or a kernel-issue since gnome-power-manager has not seen any update in the meantime.

Note You need to log in before you can comment on or make changes to this bug.