Bug 602137 - [abrt] crash in evolution-data-server-2.30.1-2.fc13: __memcpy_ssse3: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.1-2.fc13: __memcpy_ssse3: Process ...
Status: CLOSED DUPLICATE of bug 624801
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:0b3e58af3914cb705c0d16fbcca...
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 04:44 EDT by Franta
Modified: 2010-11-08 12:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:20:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (77.36 KB, text/plain)
2010-06-09 04:45 EDT, Franta
no flags Details

  None (edit)
Description Franta 2010-06-09 04:44:57 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
comment: I did basically what I listed in the above list of steps. Open the client, found an event invitation in the mail - I clicked on the Accept invitation button and the Calendar crashed.
component: evolution-data-server
crash_function: __memcpy_ssse3
executable: /usr/libexec/e-calendar-factory
global_uuid: 0b3e58af3914cb705c0d16fbcca2b72f8ff475a7
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-data-server-2.30.1-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open the mail client
2. Look up event/calendar invitation in the inbox
3. Click on ACCEPT/DECLINE button - this instantly causes calendar to crash
Comment 1 Franta 2010-06-09 04:45:00 EDT
Created attachment 422475 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:20:56 EST

*** This bug has been marked as a duplicate of bug 624801 ***
Comment 3 Karel Klíč 2010-11-08 12:20:56 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624801.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.