Bug 602150 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: raise: Process /usr/bin/nepom...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:54e794e785e53e517a9ab73ecf4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 05:29 EDT by Kevin Cousin
Modified: 2010-07-16 03:05 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:05:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (45.49 KB, text/plain)
2010-06-09 05:29 EDT, Kevin Cousin
no flags Details

  None (edit)
Description Kevin Cousin 2010-06-09 05:29:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: I did nothing special, just using Dolphin and surfing on the Internet
component: kdebase-runtime
crash_function: raise
executable: /usr/bin/nepomukservicestub
global_uuid: 54e794e785e53e517a9ab73ecf4cfe1635652498
kernel: 2.6.33.5-112.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Use Dolphin
2. Change window to Firefox
Comment 1 Kevin Cousin 2010-06-09 05:29:31 EDT
Created attachment 422484 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:16:46 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Radek Novacek 2010-07-16 03:05:40 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.