Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602166 - sesearch -- Cannot get avrules: Neverallow rules requested but not available
sesearch -- Cannot get avrules: Neverallow rules requested but not available
Status: CLOSED DUPLICATE of bug 583915
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: setools (Show other bugs)
6.0
All Linux
high Severity medium
: rc
: ---
Assigned To: Daniel Walsh
Milos Malik
:
Depends On:
Blocks: 599016
  Show dependency treegraph
 
Reported: 2010-06-09 05:55 EDT by Milos Malik
Modified: 2017-02-27 06:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-29 10:20:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milos Malik 2010-06-09 05:55:21 EDT
Description of problem:
After upgrade to setools-3.3.7-2.el6.i686 I started to see error messages about neverallow rules.

Version-Release number of selected component (if applicable):
setools-3.3.7-2.el6.i686

How reproducible:
always

Steps to Reproduce:
# sesearch --all
ERROR: Cannot get avrules: Neverallow rules requested but not available
ERROR: Operation not supported
# sesearch --neverallow
ERROR: Cannot get avrules: Neverallow rules requested but not available
ERROR: Operation not supported

Actual results:
error messages
no rules shown when '--all' or '--neverallow' option used

Expected results:
no error messages
Comment 1 Daniel Walsh 2010-06-29 10:20:58 EDT

*** This bug has been marked as a duplicate of bug 583915 ***

Note You need to log in before you can comment on or make changes to this bug.