Bug 60224 - rpmlint warnings
Summary: rpmlint warnings
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xmltex (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-22 14:59 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 14:33:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2002-02-22 14:59:37 UTC
W: xmltex no-url-tag
W: xmltex postin-without-ghost-file-creation /usr/share/texmf/web2c/pdfxmltex.fmt
W: xmltex postin-without-ghost-file-creation /usr/share/texmf/web2c/xmltex.fmt

Comment 1 shmuelp 2002-05-01 16:29:35 UTC
When I install the xmltex package, the files:
/usr/share/texmf/web2c/pdfxmltex.fmt
/usr/share/texmf/web2c/xmltex.fmt

are not created.  rpm2cpio shows that they are not in the archive.  Without
them, xmlto will refuse to create a pdf from XSL-FO

Comment 2 Tim Waugh 2002-05-01 16:33:44 UTC
Those files are created by the %post script of the package---use 'rpm -qp 
--scripts xmltex*' to see what commands are run. 
 
For some reason they are failing for you.  Please open a separate bug report 
with more information about that (what happens when you run them by hand, for 
example)? 
 
(_This_ bug report is entirely separate, and is just a packaging nit-pick.)

Comment 3 Jay Turner 2003-09-09 14:33:46 UTC
Closing out due to age.


Note You need to log in before you can comment on or make changes to this bug.