Bug 602242 - [abrt] crash in rhythmbox-0.12.8-3.fc13: IA__gdk_draw_pixbuf: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-3.fc13: IA__gdk_draw_pixbuf: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 632502
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3efcfa3accc919b879e06f17dfe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 13:02 UTC by Bruno Vianco
Modified: 2010-11-08 18:14 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:14:17 UTC


Attachments (Terms of Use)
File: backtrace (74.00 KB, text/plain)
2010-06-09 13:02 UTC, Bruno Vianco
no flags Details

Description Bruno Vianco 2010-06-09 13:02:33 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: I just was pressing "Next Button" a few times and this went out...
component: rhythmbox
crash_function: IA__gdk_draw_pixbuf
executable: /usr/bin/rhythmbox
global_uuid: 3efcfa3accc919b879e06f17dfe9cff83a0a9ed0
kernel: 2.6.33.5-112.fc13.i686
package: rhythmbox-0.12.8-3.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Press "Next Button" a few times

Comment 1 Bruno Vianco 2010-06-09 13:02:39 UTC
Created attachment 422540 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:14:17 UTC

*** This bug has been marked as a duplicate of bug 632502 ***

Comment 3 Karel Klíč 2010-11-08 18:14:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632502.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.