Bug 602293 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 627185
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:33f271191661f14e8761e232588...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 10:27 EDT by jarl ostensen
Modified: 2010-11-09 08:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:26:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.68 KB, text/plain)
2010-06-09 10:27 EDT, jarl ostensen
no flags Details

  None (edit)
Description jarl ostensen 2010-06-09 10:27:39 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Just clicked a weblink. The web page was correctly brought up (in Chrome) but Evolution died in the background. 
component: evolution
crash_function: IA__g_type_check_instance_is_a
executable: /usr/bin/evolution
global_uuid: 33f271191661f14e8761e232588eec4ac150f668
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 jarl ostensen 2010-06-09 10:27:41 EDT
Created attachment 422573 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:26:05 EST

*** This bug has been marked as a duplicate of bug 627185 ***
Comment 3 Karel Klíč 2010-11-09 08:26:05 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627185.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.