Bug 60230 - Hampton Beta1: Strange USB/hotplug messages
Hampton Beta1: Strange USB/hotplug messages
Product: Red Hat Linux
Classification: Retired
Component: hotplug (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brian Brock
Depends On:
Blocks: 61901
  Show dependency treegraph
Reported: 2002-02-22 11:15 EST by Wendy Hung
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-26 14:25:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
complete sequence of messages in /var/log/messages after connecting devices (1.75 KB, text/plain)
2002-03-26 14:25 EST, Don Smith
no flags Details

  None (edit)
Description Wendy Hung 2002-02-22 11:15:37 EST
Description of problem:
After connecting a USB mouse and keyboard to a system, I noticed some
strange messages in /var/log/messages. After the USB device was detected, 
messages like the following were produced:

/etc/hotplug/usb.agent: missing kernel or user mode driver hid
/etc/hotplug/usb.agent: missing kernel or user mode driver mousedev
/etc/hotplug/usb.agent: missing kernel or user mode driver keybdev

The devices worked properly despite these messages.
Comment 1 Jay Turner 2002-03-20 10:39:22 EST
Are you seeing the same issues with Beta 2?
Comment 2 Don Smith 2002-03-22 16:36:23 EST
The same messages were logged in beta 2, but again the USB devices worked 
without any problem. I have not checked in beta 3 yet but I will shortly.
Comment 3 Trond Eivind Glomsrxd 2002-03-26 12:42:01 EST
Uh... never seen those.
Comment 4 Trond Eivind Glomsrxd 2002-03-26 12:42:51 EST
This is after a succesful install, BTW?
Comment 5 Don Smith 2002-03-26 14:22:20 EST
Yes, the installs were successful. The same messages appear in beta 3.
Comment 6 Don Smith 2002-03-26 14:25:38 EST
Created attachment 50564 [details]
complete sequence of messages in /var/log/messages after connecting devices
Comment 7 Trond Eivind Glomsrxd 2002-04-05 16:46:06 EST
These are gone in skipjack 2 (I'm not sure if if was hotplug or something else,
I think something else, as the code path giving this message didn't look

Note You need to log in before you can comment on or make changes to this bug.