Bug 602302 - [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: io_error: Process /usr/bin/evolution...
Status: CLOSED DUPLICATE of bug 598515
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:08e207c1e417fe92d9e74ee6874...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 14:49 UTC by eric@christensenplace.us
Modified: 2010-11-09 16:31 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:31:45 UTC


Attachments (Terms of Use)
File: backtrace (46.04 KB, text/plain)
2010-06-09 14:49 UTC, eric@christensenplace.us
no flags Details

Description eric@christensenplace.us 2010-06-09 14:49:35 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: The program crashes after being started.
component: evolution
crash_function: io_error
executable: /usr/bin/evolution
global_uuid: 08e207c1e417fe92d9e74ee68746941a4c58bc96
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. ?
2.
3.

Comment 1 eric@christensenplace.us 2010-06-09 14:49:41 UTC
Created attachment 422580 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:31:45 UTC

*** This bug has been marked as a duplicate of bug 598515 ***

Comment 3 Karel Klíč 2010-11-09 16:31:45 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #598515.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.