Bug 602316 - [abrt] crash in gvfs-smb-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-smb-1.6.1-3.fc13: raise: Process /usr/libexec/gvfsd-smb-...
Status: CLOSED DUPLICATE of bug 602151
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:91c16dcdcff146714324ccd7550...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 15:28 UTC by Aldo Macaluso
Modified: 2015-03-03 22:49 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:51:37 UTC


Attachments (Terms of Use)
File: backtrace (14.93 KB, text/plain)
2010-06-09 15:29 UTC, Aldo Macaluso
no flags Details

Description Aldo Macaluso 2010-06-09 15:28:58 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb-browse --spawner :1.7 /org/gtk/gvfs/exec_spaw/13
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-smb-browse
global_uuid: 91c16dcdcff146714324ccd75509f848c205ba76
kernel: 2.6.33.5-112.fc13.x86_64
package: gvfs-smb-1.6.1-3.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb-browse was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Aldo Macaluso 2010-06-09 15:29:00 UTC
Created attachment 422597 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:51:37 UTC

*** This bug has been marked as a duplicate of bug 602151 ***

Comment 3 Karel Klíč 2010-11-09 16:51:37 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602151.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.