Bug 602326 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:daed8e39bf40fab1e988b553fb3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 15:37 UTC by Jeremy Nix
Modified: 2015-03-03 22:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 15:31:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.75 KB, text/plain)
2010-06-09 15:37 UTC, Jeremy Nix
no flags Details

Description Jeremy Nix 2010-06-09 15:37:23 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: After this happened, I reopened nautilus and was able to perform the deletion.  I'm not sure if clicked delete too quickly or what (sometimes I do them in succession without waiting for the confirmation box).
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: daed8e39bf40fab1e988b553fb3ef5149d1b3b5f
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.clicked on file
2.pressed shift+delete
3.pressed enter

Comment 1 Jeremy Nix 2010-06-09 15:37:25 UTC
Created attachment 422600 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:31:25 UTC

*** This bug has been marked as a duplicate of bug 626207 ***

Comment 3 Karel Klíč 2010-11-09 15:31:25 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626207.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.