Bug 602364 - [abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: raise: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13: raise: Process /usr...
Status: CLOSED DUPLICATE of bug 560232
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:177f848eadc983c5fa2c2452b11...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 13:13 EDT by James Heather
Modified: 2010-08-25 16:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-25 16:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (98.60 KB, text/plain)
2010-06-09 13:13 EDT, James Heather
no flags Details

  None (edit)
Description James Heather 2010-06-09 13:13:01 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/lib/amd64/../../bin/java sun.applet.PluginMain
component: java-1.6.0-openjdk
crash_function: raise
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java
global_uuid: 177f848eadc983c5fa2c2452b118086f9141a694
kernel: 2.6.33.5-112.fc13.x86_64
package: java-1.6.0-openjdk-1:1.6.0.0-37.b17.fc13
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
I'm pretty sure this happened when visiting a WebCT web page.

Unfortunately the page itself requires a uni username/password to log on, so I'm not able to give you a URL.
Comment 1 James Heather 2010-06-09 13:13:05 EDT
Created attachment 422627 [details]
File: backtrace
Comment 2 Andrew Su 2010-07-09 08:11:11 EDT
Hello James,

Are you able to reproduce this crash by visiting that website? If so please run firefox using the following line.

ICEDTEAPLUGIN_DEBUG=true firefox

Please upload your output from the above command as well as ~/.icedteaplugin/java.std* files. (If the crash happened.)

Thanks,
-Andrew
Comment 3 Omair Majid 2010-08-25 16:47:12 EDT
Hi,

This appears to be the exact same problem as bug 560232 - there is a crash in libzip because the underlying zip/jre file was modified by external means and libzip's caches become invalid.

*** This bug has been marked as a duplicate of bug 560232 ***

Note You need to log in before you can comment on or make changes to this bug.