Bug 602371 - [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.28.3-1.fc12: icon_list_from_theme: Process /usr/b...
Status: CLOSED DUPLICATE of bug 541220
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a2be1be616578fd69790e5288a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 17:50 UTC by Miguel Angelo Mello
Modified: 2010-07-29 06:33 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-29 06:33:44 UTC


Attachments (Terms of Use)
File: backtrace (43.06 KB, text/plain)
2010-06-09 17:50 UTC, Miguel Angelo Mello
no flags Details

Description Miguel Angelo Mello 2010-06-09 17:50:37 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Evolution just start crashed. No particular action was made.
component: evolution
crash_function: icon_list_from_theme
executable: /usr/bin/evolution
global_uuid: 0a2be1be616578fd69790e5288aef5d0679bbe2f
kernel: 2.6.32.12-115.fc12.x86_64
package: evolution-2.28.3-1.fc12
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. 
2.
3.

Comment 1 Miguel Angelo Mello 2010-06-09 17:50:41 UTC
Created attachment 422633 [details]
File: backtrace

Comment 2 Milan Crha 2010-07-29 06:33:44 UTC

*** This bug has been marked as a duplicate of bug 541220 ***


Note You need to log in before you can comment on or make changes to this bug.