Bug 602460 - 'Enable smart card support' option is greyed out.
Summary: 'Enable smart card support' option is greyed out.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: RHEL Product and Program Management
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 21:33 UTC by Asha Akkiangady
Modified: 2010-06-10 15:37 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 15:36:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Asha Akkiangady 2010-06-09 21:33:34 UTC
Description of problem:
Installed Rhel 6 Desktop from http://download.devel.redhat.com/nightly/RHEL6.0-20100603.n.0/6.0/Client/i386, in authentication configuration 'Enable smart card support' option is greyed out, unable to click check box.

Version-Release number of selected component (if applicable):
authconfig-6.1.4-3.el6

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tomas Mraz 2010-06-10 06:31:55 UTC
It's greyed out because you have not installed the required packages - pam_pkcs11 and/or coolkey pkcs11 module.

These should be probably added to comps to groups where support for smart card authentication makes sense.

Comment 2 Bill Nottingham 2010-06-10 15:36:48 UTC
They are, they're in the smart-card group.


Note You need to log in before you can comment on or make changes to this bug.