Bug 602462 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 624811
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b84f5f6bf8243789f9887b59d47...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 17:39 EDT by Dan
Modified: 2010-11-09 09:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:53:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.66 KB, text/plain)
2010-06-09 17:39 EDT, Dan
no flags Details

  None (edit)
Description Dan 2010-06-09 17:39:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Evolution left running. Crashed while away from the computer. Checking mail from two IMAP servers.
component: evolution
executable: /usr/bin/evolution
global_uuid: b84f5f6bf8243789f9887b59d4720cb33e8a776c
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 3
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Not sure how to reproduce, as I was away from the computer.
2.
3.
Comment 1 Dan 2010-06-09 17:39:19 EDT
Created attachment 422711 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:53:21 EST

*** This bug has been marked as a duplicate of bug 624811 ***
Comment 3 Karel Klíč 2010-11-09 09:53:21 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624811.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.