Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602466 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 546155
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:fea5e5560dd9070cdc3384242ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 17:50 EDT by Luis Garza
Modified: 2010-06-12 18:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-12 18:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (124.61 KB, text/plain)
2010-06-09 17:50 EDT, Luis Garza
no flags Details

  None (edit)
Description Luis Garza 2010-06-09 17:50:37 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox --sm-config-prefix /firefox-1tFsks/ --sm-client-id 10581b8d5911de25f412755198945966900000018580065 --screen 0
comment: Despite what the backtrace says, firefox does/did have permissions to use libflashplayer.so
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: fea5e5560dd9070cdc3384242ae782c6704232dd
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Luis Garza 2010-06-09 17:50:44 EDT
Created attachment 422713 [details]
File: backtrace
Comment 2 Chris Campbell 2010-06-12 18:53:04 EDT
#7  0x07049217 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x070470a6 in __cxxabiv1::__terminate (handler=
    0x70490b0 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x070470e3 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x07047222 in __cxxabiv1::__cxa_throw (obj=0xa2aab9d0, tinfo=0x707af5c, 
    dest=0x70476c0 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x070477b7 in operator new (sz=36)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x024f0d37 in NS_NewTextNode (aInstancePtrResult=0xbfcb9bac, 
    aNodeInfoManager=0x9ac429d0) at nsTextNode.cpp:132
        ni = {<nsCOMPtr_base> = {mRawPtr = 0xb508cb10}, <No data fields>}
        instance = <value optimized out>
#13 0x025815c5 in nsHTMLFragmentContentSink::FlushText (this=0x9ace9400)
    at nsHTMLFragmentContentSink.cpp:794
        content = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        rv = <value optimized out>
        parent = <value optimized out>



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-06-12 18:57:52 EDT
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***

Note You need to log in before you can comment on or make changes to this bug.