Bug 602483 - Make sure master-ora build is running regularly
Summary: Make sure master-ora build is running regularly
Status: CLOSED NOTABUG
Alias: None
Product: RHQ Project
Classification: Other
Component: No Component   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
high
medium vote
Target Milestone: ---
: ---
Assignee: Ian Springer
QA Contact: Corey Welton
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: jon-sprint11-bugs
TreeView+ depends on / blocked
 
Reported: 2010-06-09 23:14 UTC by Charles Crouch
Modified: 2015-02-01 23:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 16:48:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles Crouch 2010-06-09 23:14:01 UTC
This doesnt seem to be running consistently right now

Comment 1 Ian Springer 2010-06-10 13:09:06 UTC
I changed it to run daily at 4am.

Comment 2 Corey Welton 2010-06-10 16:48:10 UTC
QA Closing

Comment 3 Jay Shaughnessy 2010-06-10 18:59:14 UTC
daily works for me.  at some point in the past I had it triggered off of a successful master build.  could go back to that but I think nightly is a better use of build machine resources. thanks ian


Note You need to log in before you can comment on or make changes to this bug.