Bug 602488 - [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.1-8.fc13: magazine_chain_pop_head: Process /us...
Status: CLOSED DUPLICATE of bug 608163
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0dd5d30a2765f435c0a0863b62b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 23:44 UTC by Juan Hauva
Modified: 2010-11-08 18:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 18:43:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (76.51 KB, text/plain)
2010-06-09 23:44 UTC, Juan Hauva
no flags Details

Description Juan Hauva 2010-06-09 23:44:22 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: magazine_chain_pop_head
executable: /usr/bin/evolution
global_uuid: 0dd5d30a2765f435c0a0863b62bb6511e5c500ab
kernel: 2.6.33.5-112.fc13.i686.PAE
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Juan Hauva 2010-06-09 23:44:25 UTC
Created attachment 422732 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:43:21 UTC

*** This bug has been marked as a duplicate of bug 608163 ***

Comment 3 Karel Klíč 2010-11-08 18:43:21 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608163.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.