Bug 602502 - If a fedora 13 system is converted to MLS, sedispatch generates an infinite stream of avcs
Summary: If a fedora 13 system is converted to MLS, sedispatch generates an infinite s...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 01:56 UTC by Joe Nall
Modified: 2010-06-10 12:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 12:35:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
avc screenshot (13.70 KB, image/png)
2010-06-10 01:56 UTC, Joe Nall
no flags Details

Description Joe Nall 2010-06-10 01:56:09 UTC
Created attachment 422744 [details]
avc screenshot

Description of problem:
If a fedora 13 system is converted to MLS, sedispatch generates an infinite stream of avcs

Version-Release number of selected component (if applicable):

setroubleshoot-server-2.2.86-1
selinux-policy-mls-3.7.19-23

How reproducible:

100%

Steps to Reproduce:
 su -
 yum install selinux-policy-mls
 yum erase setroubleshoot-server
 sed -i -e "s/targeted/mls/" /etc/selinux/config
 touch /.autorelabel
 chkconfig mcstrans on
 reboot
  
Actual results:

Se attached screenshot

Expected results:

No avcs

Additional info:

Comment 1 Daniel Walsh 2010-06-10 12:35:03 UTC
Joe you have to remove setroubleshoot if you are converting to mls.

It can not be supported, since it would be taking SystemHigh data and sending it to SystemLow procesess


Note You need to log in before you can comment on or make changes to this bug.