Bug 602514 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 610912
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6b8b9b5f96be520fc74781e0459...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 22:43 EDT by agentbwoy007
Modified: 2010-11-08 12:26 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 12:26:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (52.16 KB, text/plain)
2010-06-09 22:43 EDT, agentbwoy007
no flags Details

  None (edit)
Description agentbwoy007 2010-06-09 22:43:52 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: 6b8b9b5f96be520fc74781e04592f8805e077049
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 agentbwoy007 2010-06-09 22:43:54 EDT
Created attachment 422752 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 12:26:09 EST

*** This bug has been marked as a duplicate of bug 610912 ***
Comment 3 Karel Klíč 2010-11-08 12:26:09 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #610912.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.