Bug 602542 - [abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-1.fc13: get_c_method: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 625799
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8843e753ad6e519ad6eec094ddd...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 05:04 UTC by Neil B
Modified: 2010-11-09 16:00 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 16:00:00 UTC


Attachments (Terms of Use)
File: backtrace (22.64 KB, text/plain)
2010-06-10 05:04 UTC, Neil B
no flags Details

Description Neil B 2010-06-10 05:04:28 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: get_c_method
executable: /usr/bin/gnome-panel
global_uuid: 8843e753ad6e519ad6eec094dddc43a230a32285
kernel: 2.6.33.5-112.fc13.i686
package: gnome-panel-2.30.0-1.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Neil B 2010-06-10 05:04:31 UTC
Created attachment 422777 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:00:00 UTC

*** This bug has been marked as a duplicate of bug 625799 ***

Comment 3 Karel Klíč 2010-11-09 16:00:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625799.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.