Bug 602558 - [abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: dri_get_buffers: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595236
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:da841d8b374244ca2d44adb7e93...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 03:13 EDT by seby
Modified: 2010-06-16 18:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-16 18:37:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.19 KB, text/plain)
2010-06-10 03:13 EDT, seby
no flags Details

  None (edit)
Description seby 2010-06-10 03:13:37 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --replace --sm-disable --ignore-desktop-hints ccp --loose-binding
component: compiz
crash_function: dri_get_buffers
executable: /usr/bin/compiz
global_uuid: da841d8b374244ca2d44adb7e9332748c5dbe5b2
kernel: 2.6.33.5-112.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Compiz crashed (no more title bars) while resizing the window (dragging the right side).
It only happens once every 2-3 days and I cannot reproduce it by dragging the window after reloading the window manager.
Comment 1 seby 2010-06-10 03:13:39 EDT
Created attachment 422797 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-16 18:37:07 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

*** This bug has been marked as a duplicate of bug 595236 ***

Note You need to log in before you can comment on or make changes to this bug.