Bug 602581 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: memcpy: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: memcpy: Process /usr/bin/nepo...
Status: CLOSED DUPLICATE of bug 583350
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:105cc392101ac0729196286e801...
:
: 608839 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 04:53 EDT by Arthur Pemberton
Modified: 2010-07-15 08:07 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-15 08:07:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (40.47 KB, text/plain)
2010-06-10 04:53 EDT, Arthur Pemberton
no flags Details

  None (edit)
Description Arthur Pemberton 2010-06-10 04:53:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: memcpy
executable: /usr/bin/nepomukservicestub
global_uuid: 105cc392101ac0729196286e8011c911507270cf
kernel: 2.6.33.5-112.fc13.x86_64
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Arthur Pemberton 2010-06-10 04:53:07 EDT
Created attachment 422827 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:16:43 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Radek Novacek 2010-07-14 05:39:10 EDT
*** Bug 608839 has been marked as a duplicate of this bug. ***
Comment 4 Radek Novacek 2010-07-15 08:07:58 EDT

*** This bug has been marked as a duplicate of bug 583350 ***

Note You need to log in before you can comment on or make changes to this bug.