Bug 602593 - [abrt] crash in pulsecaster-0.1.6-1.fc13: ui.py:29:<module>:ImportError: No module named pygst
Summary: [abrt] crash in pulsecaster-0.1.6-1.fc13: ui.py:29:<module>:ImportError: No m...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: pulsecaster   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Paul W. Frields
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7aaf7d7b
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 09:24 UTC by Thomas Dall'Agnese
Modified: 2010-07-01 18:50 UTC (History)
1 user (show)

Fixed In Version: pulsecaster-0.1.6-2.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-01 18:50:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (6.69 KB, text/plain)
2010-06-10 09:24 UTC, Thomas Dall'Agnese
no flags Details

Description Thomas Dall'Agnese 2010-06-10 09:24:07 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/pulsecaster
component: pulsecaster
executable: /usr/bin/pulsecaster
kernel: 2.6.33.5-112.fc13.x86_64
package: pulsecaster-0.1.6-1.fc13
reason: ui.py:29:<module>:ImportError: No module named pygst
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. start pulsecaster
2.
3.

Comment 1 Thomas Dall'Agnese 2010-06-10 09:24:08 UTC
Created attachment 422838 [details]
File: backtrace

Comment 2 Paul W. Frields 2010-06-10 13:42:50 UTC
Caused by a missing dependency on gstreamer-python. Fixed, update will be issued shortly. Please test the upcoming update (which will be linked in the next update to this bug report) and let me know if that doesn't fix the problem.

Comment 3 Fedora Update System 2010-06-10 22:57:33 UTC
pulsecaster-0.1.6-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pulsecaster-0.1.6-2.fc13

Comment 4 Fedora Update System 2010-06-14 17:11:11 UTC
pulsecaster-0.1.6-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pulsecaster'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pulsecaster-0.1.6-2.fc13

Comment 5 Fedora Update System 2010-07-01 18:50:47 UTC
pulsecaster-0.1.6-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.