Bug 602617 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-ati (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:8335d6f23511e66c8132cbfc776...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 06:20 EDT by freeman
Modified: 2010-06-15 03:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 03:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.70 KB, text/plain)
2010-06-10 06:20 EDT, freeman
no flags Details

  None (edit)
Description freeman 2010-06-10 06:20:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints ccp
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: 8335d6f23511e66c8132cbfc776d6fa97448ad4f
kernel: 2.6.33.5-112.fc13.i686.PAE
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 freeman 2010-06-10 06:20:09 EDT
Created attachment 422850 [details]
File: backtrace
Comment 2 Adel Gadllah 2010-06-12 03:45:21 EDT
This is a driver bug.
Comment 3 freeman 2010-06-13 00:22:09 EDT
Thanks. I will try to rearrange
Comment 4 Jeff Raber 2010-06-15 03:19:10 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further bugs
you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.