Bug 60263 - Sendmail has no libMilter
Summary: Sendmail has no libMilter
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-23 07:27 UTC by Bishop Clark
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-23 07:27:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bishop Clark 2002-02-23 07:27:19 UTC
Description of Problem:
Chicken Little!  Chicken Little!  Th-oh.  Wrong story.

Florian!  Florian!  sendmail-8.11.6-1.6.y for 6.2 has no libmilter!  Can you
toss it into %files in there?

(wanna patch?)

Version-Release number of selected component (if applicable):
sendmail-8.11.6-1.6.y 

How Reproducible:
Oh, all the time I guess ; I check hourly, and libmilter is *still* missing. 

Steps to Reproduce:
1. rpm -ql sendmail | grep libmilter || echo Nope.  Still Not There.
2. echo that >> /etc/cron.daily/boohoo
3. Cry daily.

Actual Results:
Nope.  Still Not There.

Expected Results:
Not Not Being there.

Additional Information:
Oh, please can I milter?

Actually, serious - if I patch the spec, will you accept and roll a RawHide for it?

Comment 1 Florian La Roche 2002-03-09 13:24:17 UTC
Rawhide is a bit broken, libmilter should be fully supported in the current
src.rpm though.

Thanks,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.