Bug 602664 - [abrt] crash in audacious-2.2-14.fc12: fetchLE32: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
[abrt] crash in audacious-2.2-14.fc12: fetchLE32: Process /usr/bin/audacious2...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: audacious (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Michael Schwendt
Fedora Extras Quality Assurance
abrt_hash:86965d975161e806c0aea12de2e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 08:47 EDT by Petr Kubiznak
Modified: 2010-06-11 08:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 09:49:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (45.66 KB, text/plain)
2010-06-10 08:47 EDT, Petr Kubiznak
no flags Details

  None (edit)
Description Petr Kubiznak 2010-06-10 08:47:46 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: audacious
comment: This happens me quite often when new song should start playing - it is always caused by same songs (now it was mp3, but I don't know if that is always true).
component: audacious
crash_function: fetchLE32
executable: /usr/bin/audacious2
global_uuid: 86965d975161e806c0aea12de2e1f9c69c68e728
kernel: 2.6.32.12-115.fc12.i686
package: audacious-2.2-14.fc12
rating: 4
reason: Process /usr/bin/audacious2 was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Petr Kubiznak 2010-06-10 08:47:48 EDT
Created attachment 422894 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-06-10 09:49:30 EDT
The MP3 plug-in is not provided by Fedora.

Please do report this where you downloaded that plug-in. (It has never happened before for me with hundreds of MP3 files.)
Comment 3 Petr Kubiznak 2010-06-11 07:26:37 EDT
I installed it standardly from repository: yum -y install audacious-plugins-nonfree-mp3

But just to recommend, I'm not sure that all these crashes happened while listening to mp3 songs.
Comment 4 Michael Schwendt 2010-06-11 08:00:03 EDT
> I'm not sure that all these crashes happened while
> listening to mp3 songs. 

Well, if you have further/different backtraces, keep reporting them, but I cannot do anything about 3rd party plug-in packages (/usr/lib/audacious/Input/madplug.so).

Also, in Audacious 2.2 (and older) there are a couple of plug-ins, which have been discontinued in Audacious 2.3 and 2.4 already. E.g. the scrobbler/last.fm has been killed, because the developers think that it may cause bad side-effects. 


> audacious-plugins-nonfree-mp3

Haven't heard about a "audacious-plugins-nonfree-mp3" package before. It is not provided by the Fedora Project. Query the package with "rpm -qi", find out from which repository it comes from, and please report the problem in the repo's own bug tracker.

Note You need to log in before you can comment on or make changes to this bug.