Bug 602665 - [abrt] systemtap-1.2-3.el6: Process /usr/bin/stap was killed by signal 6 (SIGABRT)
Summary: [abrt] systemtap-1.2-3.el6: Process /usr/bin/stap was killed by signal 6 (SIG...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: systemtap   
(Show other bugs)
Version: 6.0
Hardware: ppc64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Frank Ch. Eigler
QA Contact: qe-baseos-tools
URL:
Whiteboard: abrt_hash:616576fbc96c11e621e62488397...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 12:48 UTC by Michal Nowak
Modified: 2013-03-08 02:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 12:49:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.64 KB, text/plain)
2010-06-10 12:49 UTC, Michal Nowak
no flags Details

Description Michal Nowak 2010-06-10 12:48:58 UTC
abrt version: 1.1.4
architecture: ppc64
Attached file: backtrace
cmdline: stap -v sunrpc-create.stp
component: systemtap
executable: /usr/bin/stap
global_uuid: 616576fbc96c11e621e624883970373cf90b6c5c
kernel: 2.6.32-33.el6.ppc64
package: systemtap-1.2-3.el6
rating: 3
reason: Process /usr/bin/stap was killed by signal 6 (SIGABRT)
release: Red Hat Enterprise Linux Server release 6.0 Beta (Santiago)

How to reproduce
-----
1.bogus abrt test
2.
3.

Comment 1 Michal Nowak 2010-06-10 12:49:01 UTC
Created attachment 422895 [details]
File: backtrace

Comment 2 Frank Ch. Eigler 2010-06-10 13:19:55 UTC
Why did you close this NOTABUG?
It might be a duplicate of bug #596933.

Comment 3 Michal Nowak 2010-06-10 13:38:10 UTC
I know it's dupe of that bug. I just needed to file some bug via abrt and this crash was present in the case, so I filed it. If you wish I can mark this one as dupe.


Note You need to log in before you can comment on or make changes to this bug.