Bug 60271 - Anti Alias always uses Arioso fixed with font
Anti Alias always uses Arioso fixed with font
Status: CLOSED DUPLICATE of bug 58405
Product: Red Hat Linux
Classification: Retired
Component: kdelibs (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Depends On:
  Show dependency treegraph
Reported: 2002-02-23 13:22 EST by Dax Kelson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-23 13:22:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2002-02-23 13:22:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20010901

Description of problem:
With Red Hat 7.2, turning on anti aliased fonts in KDE results in "Arioso 10
default" as being used for all fixed with fonts. You can't change it, and Arioso
10 is REALLY hard to read. I've encountered this on many systems. A Google
search for "Arioso Red Hat KDE" turns up many people 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Installing Red Hat 7.2 incl. KDE 2.2.1 from scratch with GNOME and KDE
installed - Everything ok using "Anti-Aliased" fonts. Use KDE
2. USE KDE, Use AA
3. Restart X
4. Problem

Actual Results:  Arioso 10 default is now the fixed font.  You can't change it
(it resets itself back to Arioso 10). Arioso 10 is really hard to read.

Expected Results:  It should use "Courier" or something as the fixed width font.
It should allow me to change the font.

Additional info:

Others are seeing the same problem:


A Google search for "Arioso Red Hat KDE" turns up many people.
Comment 1 Bernhard Rosenkraenzer 2002-02-23 16:37:14 EST
Please try checking if a bug has been reported earlier.

This has been reported several times before (#58405, #40329, #39628, #37494).

See the earlier reports for more information, including what causes it and how
to work around it.
I recommend the workaround from #58405 (it's clean) over the one from #40329
(which is a crude and ugly hack).

*** This bug has been marked as a duplicate of 58405 ***

Note You need to log in before you can comment on or make changes to this bug.