Bug 602711 - [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in merkaartor-0.15.3-1.fc13: isEmpty: Process /usr/bin/merkaarto...
Status: CLOSED DUPLICATE of bug 498111
Alias: None
Product: Fedora
Classification: Fedora
Component: merkaartor (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ba26a2b4efa7d2accc02341ac02...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 14:37 UTC by Paulius Zaleckas
Modified: 2010-06-10 14:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-10 14:46:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.99 KB, text/plain)
2010-06-10 14:37 UTC, Paulius Zaleckas
no flags Details

Description Paulius Zaleckas 2010-06-10 14:37:40 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: merkaartor
comment: I have jus installed merkaator with yum and tried to start it through Applications menu in GNOME Panel.
component: merkaartor
crash_function: isEmpty
executable: /usr/bin/merkaartor
global_uuid: ba26a2b4efa7d2accc02341ac0276d2479fccfeb
kernel: 2.6.33.5-112.fc13.x86_64
package: merkaartor-0.15.3-1.fc13
rating: 4
reason: Process /usr/bin/merkaartor was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Paulius Zaleckas 2010-06-10 14:37:42 UTC
Created attachment 422936 [details]
File: backtrace

Comment 2 Sven Lankes 2010-06-10 14:46:33 UTC

*** This bug has been marked as a duplicate of bug 498111 ***


Note You need to log in before you can comment on or make changes to this bug.