Bug 60272 - ppp does not coonect with US Robotics 33.6K
ppp does not coonect with US Robotics 33.6K
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-23 14:16 EST by Eran Arad
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 12:02:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eran Arad 2002-02-23 14:16:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Modem U.S. Robotics (USR) 33.6K FAXINT PnP that was automatically identified and
configured by RH 7.1, is not identified by RH7.2.
Dial in connection is established in debug-mode only.
Netscape can not connect to any location.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH7.2
2.Autoconfigure dial-in connection with USR 33.6K modem
3.connect PPP
	

Actual Results:  Connection can be established only in debug. Nothing happen in regular connection.
In debug-mode: ping and telnet work, but Netscape can not open any external location.

Additional info:
Comment 1 Eran Arad 2002-03-03 13:49:48 EST
platform is actually i686
Comment 2 Thomas Woerner 2004-08-16 12:02:56 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.