Bug 602732 - [abrt] crash in openchange-client-0.9-2.fc13: raise: Process /usr/bin/openchangeclient was killed by signal 6 (SIGABRT)
[abrt] crash in openchange-client-0.9-2.fc13: raise: Process /usr/bin/opencha...
Status: CLOSED DUPLICATE of bug 602661
Product: Fedora
Classification: Fedora
Component: openchange (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a1edd3f7c802f6ce8be99ae0b14...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 11:20 EDT by Konstantin Ryabitsev
Modified: 2010-10-05 17:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 17:16:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.74 KB, text/plain)
2010-06-10 11:20 EDT, Konstantin Ryabitsev
no flags Details

  None (edit)
Description Konstantin Ryabitsev 2010-06-10 11:20:24 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: openchangeclient --database=mapi-profiles.ldb --profile=kryabi --fetch-items=contacts
component: openchange
crash_function: raise
executable: /usr/bin/openchangeclient
global_uuid: a1edd3f7c802f6ce8be99ae0b14ab810ed908b17
kernel: 2.6.33.5-112.fc13.x86_64
package: openchange-client-0.9-2.fc13
rating: 4
reason: Process /usr/bin/openchangeclient was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Executing a basic command using:

openchangeclient --database=mapi-profiles.ldb --profile=[redacted] --fetch-items=contacts
Comment 1 Konstantin Ryabitsev 2010-06-10 11:20:25 EDT
Created attachment 422949 [details]
File: backtrace
Comment 2 Jeff Raber 2010-10-05 17:16:22 EDT

*** This bug has been marked as a duplicate of bug 602661 ***

Note You need to log in before you can comment on or make changes to this bug.