Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602740 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 626207
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:15e9a0ba3a6c5cca558d1265cf4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 11:47 EDT by Onuralp SEZER
Modified: 2015-03-03 17:49 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-27 08:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.65 KB, text/plain)
2010-06-10 11:47 EDT, Onuralp SEZER
no flags Details

  None (edit)
Description Onuralp SEZER 2010-06-10 11:47:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: nautilus_file_peek_display_name
executable: /usr/bin/nautilus
global_uuid: 15e9a0ba3a6c5cca558d1265cf4fc9841d00c53c
kernel: 2.6.33.5-112.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Onuralp SEZER 2010-06-10 11:47:44 EDT
Created attachment 422954 [details]
File: backtrace
Comment 2 copperjoy2002 2010-06-26 06:32:13 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
I had just opened a directory when Nautilus crashed.
Comment 3 Steve 2010-07-01 03:27:39 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
just deleted a file..
Comment 4 Alex Bartl 2010-07-17 14:54:24 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Tried to delete a whole branch on an external USB NTFS disk by hitting the DEL key
2.
3.
Comment 5 Alex Bartl 2010-07-17 15:36:24 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.tried to delte multiple files on NTFS volume
2.
3.
Comment 6 Randall "Randy" Berry 2010-07-21 06:27:11 EDT
Package: nautilus-2.30.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
This bug popped up while using extract here in Nautilus for a .tgz file. Not sure how to reproduce this bug. It's never happened before and has not happened since even though I've tried to reproduce it by performing the same actions. Each attempt to reproduce failed.
Comment 7 Tomáš Bžatek 2011-01-27 08:03:01 EST

*** This bug has been marked as a duplicate of bug 626207 ***

Note You need to log in before you can comment on or make changes to this bug.