Bug 602745 - [abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: Process /usr/bin/evolution was kille...
Status: CLOSED DUPLICATE of bug 597099
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:ef066726dc654b8614122ffe4e3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 11:58 EDT by Alfredo Pons Menargues
Modified: 2010-11-09 08:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:11:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.38 KB, text/plain)
2010-06-10 11:59 EDT, Alfredo Pons Menargues
no flags Details

  None (edit)
Description Alfredo Pons Menargues 2010-06-10 11:58:43 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/bin/evolution
global_uuid: ef066726dc654b8614122ffe4e365cafbc1199e6
kernel: 2.6.33.5-112.fc13.i686
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Select a line in an email.
2. Ctrl + v and copy to clipboard.
3. Ctrl + c in another part of email and Evlotuin crash.
Comment 1 Alfredo Pons Menargues 2010-06-10 11:59:18 EDT
Created attachment 422958 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:11:22 EST

*** This bug has been marked as a duplicate of bug 597099 ***
Comment 3 Karel Klíč 2010-11-09 08:11:22 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597099.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.