Bug 602758 - [abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: i830_emit_state: Process /usr/bin/compiz...
Status: CLOSED DUPLICATE of bug 595924
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:fee86162d2f73bac4ded6ebca2c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 12:47 EDT by Peter Hjalmarsson
Modified: 2010-06-15 03:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 03:07:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.00 KB, text/plain)
2010-06-10 12:47 EDT, Peter Hjalmarsson
no flags Details
dmesg after compiz crash (39.21 KB, text/plain)
2010-06-10 12:48 EDT, Peter Hjalmarsson
no flags Details
Xorg.log from directly after the crash (67.33 KB, text/plain)
2010-06-10 12:50 EDT, Peter Hjalmarsson
no flags Details

  None (edit)
Description Peter Hjalmarsson 2010-06-10 12:47:41 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
crash_function: i830_emit_state
executable: /usr/bin/compiz
global_uuid: fee86162d2f73bac4ded6ebca2ccf16020afddd3
kernel: 2.6.33.4-95.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Try to switch to Compiz with the help of "Desktop effects"
Comment 1 Peter Hjalmarsson 2010-06-10 12:47:44 EDT
Created attachment 422971 [details]
File: backtrace
Comment 2 Peter Hjalmarsson 2010-06-10 12:48:49 EDT
Created attachment 422973 [details]
dmesg after compiz crash
Comment 3 Peter Hjalmarsson 2010-06-10 12:50:44 EDT
Created attachment 422977 [details]
Xorg.log from directly after the crash
Comment 4 Peter Hjalmarsson 2010-06-10 12:53:37 EDT
My smolt-profile:

http://www.smolts.org/client/show/pub_0c84ff1c-8dcb-4d95-9705-bd0178b7b34c
Comment 5 Adel Gadllah 2010-06-12 03:47:11 EDT
Driver bug, reassigning.
Comment 6 Jeff Raber 2010-06-15 03:07:23 EDT
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 595924 ***

Note You need to log in before you can comment on or make changes to this bug.