Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602761 - [abrt] crash in evolution-2.30.1-8.fc13: _dbus_pthread_mutex_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: _dbus_pthread_mutex_lock: Process /u...
Status: CLOSED DUPLICATE of bug 597404
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b8a332ce1ea3ba2a56a569d89c1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 13:21 EDT by John J. Egan
Modified: 2010-11-09 09:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:13:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.20 KB, text/plain)
2010-06-10 13:21 EDT, John J. Egan
no flags Details

  None (edit)
Description John J. Egan 2010-06-10 13:21:37 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: Crashes after running  multiple hours unattended
component: evolution
crash_function: _dbus_pthread_mutex_lock
executable: /usr/bin/evolution
global_uuid: b8a332ce1ea3ba2a56a569d89c13ebf37b9f8079
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 John J. Egan 2010-06-10 13:21:39 EDT
Created attachment 422981 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:13:38 EST

*** This bug has been marked as a duplicate of bug 597404 ***
Comment 3 Karel Klíč 2010-11-09 09:13:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597404.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.