Bug 602765 - [abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.6-1.fc13: radeon_bo_get_tiling: Process /usr/bin/c...
Status: CLOSED DUPLICATE of bug 568593
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:a842988aa3be314849f5d0cab97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 13:29 EDT by Antoine Martin
Modified: 2010-06-15 03:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 03:19:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.65 KB, text/plain)
2010-06-10 13:29 EDT, Antoine Martin
no flags Details

  None (edit)
Description Antoine Martin 2010-06-10 13:29:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
crash_function: radeon_bo_get_tiling
executable: /usr/bin/compiz
global_uuid: a842988aa3be314849f5d0cab97699a4604f91ff
kernel: 2.6.33.5-112.fc13.x86_64
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
Already reported earlier, but submitting again with more precise instructions to reproduce.

Please, do let me know if I should not bother.

How to reproduce
-----
1. Launch firefox
2. Goto a page which uses Flash player. ie: BBX radio 5 live
3. Resize Firefox
Boom.
Comment 1 Antoine Martin 2010-06-10 13:29:23 EDT
Created attachment 422984 [details]
File: backtrace
Comment 2 Jeff Raber 2010-06-15 03:19:27 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further bugs
you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 568593 ***

Note You need to log in before you can comment on or make changes to this bug.