Bug 602806 - [abrt] crash in evolution-2.30.1-8.fc13: _dbus_pthread_mutex_lock: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.1-8.fc13: _dbus_pthread_mutex_lock: Process /u...
Status: CLOSED DUPLICATE of bug 597404
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:6fb139eefab67fde394b4a5ee5f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 15:40 EDT by John J. Egan
Modified: 2010-11-09 09:13 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:13:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (29.49 KB, text/plain)
2010-06-10 15:40 EDT, John J. Egan
no flags Details

  None (edit)
Description John J. Egan 2010-06-10 15:40:39 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
component: evolution
crash_function: _dbus_pthread_mutex_lock
executable: /usr/bin/evolution
global_uuid: 6fb139eefab67fde394b4a5ee5fdf61f47179590
kernel: 2.6.33.5-112.fc13.x86_64
package: evolution-2.30.1-8.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
was typing a lengthy (1 page approx.) REPLY to an email and close to clicking [Send] 
Ka BOOM - all gone !!! Every trace!
- suspicion a "mail check" may have come along, but that's just a guess
Comment 1 John J. Egan 2010-06-10 15:40:41 EDT
Created attachment 423017 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:13:42 EST

*** This bug has been marked as a duplicate of bug 597404 ***
Comment 3 Karel Klíč 2010-11-09 09:13:42 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597404.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.