Bug 60284 - "man -k" doesn't seem to work in man-1.5j-2
Summary: "man -k" doesn't seem to work in man-1.5j-2
Status: CLOSED DUPLICATE of bug 60088
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: man   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-24 12:49 UTC by Jonathan Kamens
Modified: 2007-04-18 16:40 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-24 12:49:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2002-02-24 12:49:36 UTC
Immediately after I run "makewhatis" I run "man -k XSetIconName" and it says
"XSetIconName: nothing appropriate".  This, despite the fact that there's a line
for XSetIconName in /usr/X11R6/man/whatis:

Then I ran "makewhatis -w" to ensure that it included the files in
/usr/X11R6/man in the whatis database.  "man -k XSetIconName" still shows
nothing, even though /var/cache/man/whatis has an entry for it.

The behavior of "apropos" is also broken.

Comment 1 Bernhard Rosenkraenzer 2002-02-25 10:33:52 UTC

*** This bug has been marked as a duplicate of 60088 ***


Note You need to log in before you can comment on or make changes to this bug.