Bug 60284 - "man -k" doesn't seem to work in man-1.5j-2
"man -k" doesn't seem to work in man-1.5j-2
Status: CLOSED DUPLICATE of bug 60088
Product: Red Hat Raw Hide
Classification: Retired
Component: man (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-24 07:49 EST by Jonathan Kamens
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-24 07:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-02-24 07:49:36 EST
Immediately after I run "makewhatis" I run "man -k XSetIconName" and it says
"XSetIconName: nothing appropriate".  This, despite the fact that there's a line
for XSetIconName in /usr/X11R6/man/whatis:

Then I ran "makewhatis -w" to ensure that it included the files in
/usr/X11R6/man in the whatis database.  "man -k XSetIconName" still shows
nothing, even though /var/cache/man/whatis has an entry for it.

The behavior of "apropos" is also broken.
Comment 1 Bernhard Rosenkraenzer 2002-02-25 05:33:52 EST

*** This bug has been marked as a duplicate of 60088 ***

Note You need to log in before you can comment on or make changes to this bug.