Bug 602843 - [abrt] crash in gnome-screensaver-2.30.0-1.fc13: elf_machine_rel_relative: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-screensaver-2.30.0-1.fc13: elf_machine_rel_relative: Pr...
Status: CLOSED DUPLICATE of bug 574245
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:d01572cf8f12308a1edb2348c83...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 17:00 EDT by Matthieu Araman
Modified: 2015-01-14 18:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 07:17:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (94.95 KB, text/plain)
2010-06-10 17:00 EDT, Matthieu Araman
no flags Details

  None (edit)
Description Matthieu Araman 2010-06-10 17:00:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
comment: may be related to bug 574245 (suspend bug)
component: gnome-screensaver
crash_function: elf_machine_rel_relative
executable: /usr/libexec/gnome-screensaver-dialog
global_uuid: d01572cf8f12308a1edb2348c83dbfbcd140f425
kernel: 2.6.33.5-112.fc13.i686
package: gnome-screensaver-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.may be related to bug 574245 (suspend bug)
2.
3.
Comment 1 Matthieu Araman 2010-06-10 17:00:27 EDT
Created attachment 423051 [details]
File: backtrace
Comment 2 Matthieu Araman 2010-06-10 17:03:31 EDT
Package: gnome-screensaver-2.30.0-1.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.may be related to bug 574245 (suspend bug)
2.
3.


Comment
-----
may be related to bug 574245 (suspend bug)
Comment 3 Michal Schmidt 2010-06-14 07:17:28 EDT
Most likely caused by some memory corruption due to the kernel bug related to hibernation.

*** This bug has been marked as a duplicate of bug 574245 ***

Note You need to log in before you can comment on or make changes to this bug.