Bug 602845 - [abrt] crash in gnome-screensaver-2.30.0-1.fc13: g_type_class_peek_parent@plt: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-screensaver-2.30.0-1.fc13: g_type_class_peek_parent@plt...
Status: CLOSED DUPLICATE of bug 574245
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
abrt_hash:4d979a103efbeb4fb1ab13403e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 17:02 EDT by Matthieu Araman
Modified: 2015-01-14 18:25 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 07:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.76 KB, text/plain)
2010-06-10 17:02 EDT, Matthieu Araman
no flags Details

  None (edit)
Description Matthieu Araman 2010-06-10 17:02:16 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
comment: may be related to bug 574245 (suspend bug)
component: gnome-screensaver
crash_function: g_type_class_peek_parent@plt
executable: /usr/libexec/gnome-screensaver-dialog
global_uuid: 4d979a103efbeb4fb1ab13403e4306711a4a1282
kernel: 2.6.33.5-112.fc13.i686
package: gnome-screensaver-2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.may be related to bug 574245 (suspend bug)
2.
3.
Comment 1 Matthieu Araman 2010-06-10 17:02:18 EDT
Created attachment 423053 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-14 07:17:56 EDT
Most likely caused by some memory corruption due to the kernel bug related to hibernation.

*** This bug has been marked as a duplicate of bug 574245 ***

Note You need to log in before you can comment on or make changes to this bug.