Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602874 - boost-devel multilib conflict
boost-devel multilib conflict
Status: CLOSED DUPLICATE of bug 597020
Product: Fedora
Classification: Fedora
Component: boost (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Benjamin Kosnik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 18:29 EDT by Philippe Troin
Modified: 2013-08-09 01:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 06:12:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Philippe Troin 2010-06-10 18:29:13 EDT
Description of problem:

yum install boost-devel.{i686,x86_64}

yields

Transaction Check Error:
  file /usr/share/boost-1.41.0/cmake/BoostConfig.cmake from install of boost-devel-1.41.0-8.fc13.i686 conflicts with file from package boost-devel-1.41.0-8.fc13.x86_64


Version-Release number of selected component (if applicable):
boost-devel-1.41.0-8.fc13
Comment 1 Petr Machata 2010-06-11 06:12:15 EDT
While this is not purely a duplicate, this problem (among others with installation of cmake files) is being dealt with in the other bug.

*** This bug has been marked as a duplicate of bug 597020 ***

Note You need to log in before you can comment on or make changes to this bug.