Bug 602874 - boost-devel multilib conflict
Summary: boost-devel multilib conflict
Status: CLOSED DUPLICATE of bug 597020
Alias: None
Product: Fedora
Classification: Fedora
Component: boost (Show other bugs)
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Benjamin Kosnik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-10 22:29 UTC by Philippe Troin
Modified: 2013-08-09 05:49 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 10:12:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philippe Troin 2010-06-10 22:29:13 UTC
Description of problem:

yum install boost-devel.{i686,x86_64}

yields

Transaction Check Error:
  file /usr/share/boost-1.41.0/cmake/BoostConfig.cmake from install of boost-devel-1.41.0-8.fc13.i686 conflicts with file from package boost-devel-1.41.0-8.fc13.x86_64


Version-Release number of selected component (if applicable):
boost-devel-1.41.0-8.fc13

Comment 1 Petr Machata 2010-06-11 10:12:15 UTC
While this is not purely a duplicate, this problem (among others with installation of cmake files) is being dealt with in the other bug.

*** This bug has been marked as a duplicate of bug 597020 ***


Note You need to log in before you can comment on or make changes to this bug.