Bug 602877 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 574245
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:a9b597d2eacc00f127eba43d679...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 18:33 EDT by Matthieu Araman
Modified: 2010-06-14 07:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 07:19:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.79 KB, text/plain)
2010-06-10 18:33 EDT, Matthieu Araman
no flags Details

  None (edit)
Description Matthieu Araman 2010-06-10 18:33:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox -UILocale fr http://markmail.org/message/pue7dnf3j3irhqzl
comment: may be related to bug 574245 (suspend bug)
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: a9b597d2eacc00f127eba43d679b5a728b28ce8a
kernel: 2.6.33.5-112.fc13.i686
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.may be related to bug 574245 (suspend bug)
2.
3.
Comment 1 Matthieu Araman 2010-06-10 18:33:27 EDT
Created attachment 423079 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-14 07:19:24 EDT
Most likely caused by some memory corruption due to the kernel bug related to
hibernation.

*** This bug has been marked as a duplicate of bug 574245 ***

Note You need to log in before you can comment on or make changes to this bug.