Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602909 - add item count on reserve_system page
add item count on reserve_system page
Status: CLOSED CURRENTRELEASE
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
0.5
All Linux
low Severity low (vote)
: 0.15
: ---
Assigned To: Raymond Mancy
tools-bugs
UX
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 21:07 EDT by Hushan Jia
Modified: 2015-05-03 22:54 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-20 20:55:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hushan Jia 2010-06-10 21:07:11 EDT
Description of problem:
This is no found items count shown on the reserve system page, and on this page, toggle search, the result neither have the count.
Since all other page that will show a list will show the count of items on that page, I think the reserve system page should have the count too, that will help to figure out how many system meet the reserve criteria one have selected.

Version-Release number of selected component (if applicable):
 Version - 0.5.42 

How reproducible:


Steps to Reproduce:
1. go to scheduler/reserve, select all the field, go show systems
2. 
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Marian Csontos 2010-06-11 03:03:21 EDT
No way this could be a beaker blocker.

BTW, RHTS does not even show list of systems. So it is definitely an improvement...

The purpose of beaker-blocker is to prevent regressions - especially to not break things whcih work on RHTS.
Comment 3 Dan Callaghan 2014-01-20 20:55:40 EST
This was fixed in Beaker 0.15.0.

Note You need to log in before you can comment on or make changes to this bug.