Bug 602918 - <programlisting> not always translated in build
<programlisting> not always translated in build
Status: CLOSED WORKSFORME
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-10 21:48 EDT by Laura Bailey
Modified: 2010-11-23 23:17 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-21 23:51:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Example .po file. Corresponds with following xml file. (10.04 KB, text/x-gettext-translation)
2010-06-10 21:48 EDT, Laura Bailey
no flags Details
Example xml file. Corresponds with previous po file. (3.92 KB, text/xml)
2010-06-10 21:49 EDT, Laura Bailey
no flags Details

  None (edit)
Description Laura Bailey 2010-06-10 21:48:36 EDT
Created attachment 423107 [details]
Example .po file. Corresponds with following xml file.

Description of problem:
Translated programlisting does not appear in ja-JP build.

Version-Release number of selected component (if applicable):
1.6.3

How reproducible:
Every time.

Steps to Reproduce:
1. Attaching examples of po and xml programlisting, but the entire book is here:
https://svn.devel.redhat.com/repos/ecs/JBoss_Enterprise_Application_Platform/releases/5.x/5.0.1/JBoss_Messaging_1.4.6/
2. publican build --langs ja-JP --formats html-single
  
Actual results:
Some programlisting translations do not appear in the build.

Expected results:
The document will be fully translated.

Additional info:
Additional attachment to follow.
Comment 1 Laura Bailey 2010-06-10 21:49:46 EDT
Created attachment 423108 [details]
Example xml file. Corresponds with previous po file.

Added corresponding XML file.
Comment 2 Ruediger Landmann 2010-06-21 23:51:06 EDT
This issue was closed by a stray /t character that appeared in the PO file. We can't reproduce the issue in Publican and don't know how that character got there :(

I'm closing this until such time as someone can reproduce it...

Note You need to log in before you can comment on or make changes to this bug.